Powered by Prisma CMS

Читайте все статьи на prisma-cms.com

18 окт. 2014 г., 22:30

Здравствуйте. Подскажите какую версию modx надо устанавливать под ShopModxBox?

В блоге Песочница

Я пытался устанавливать ShopModxBox на все версии с 2.0 до последней и мне выходит ошибка пишет: Неудача без пояснений. Не могу понять в чем дело, но никак не могу установить вашу сборку интернет-магазина для MODX Revolution - ShopModxBox-2.0.0-beta. Не подскажете что я не так делаю?
Ставьте последнюю версию ShopModxBox на последнюю версию MODX-2.2+ (сейчас это 2.2.15). Если не ставится, значит 99% дело в хостинге.
Николай, спасибо за ответ. А что может на хостинге мешать, что нужно настроить, может предположение хотя бы ( у меня на hostinger.ru вроде продвинутый достаточно)
Как и говорилось не раз, может быть лимит на время выполнения скрипта или потребления процессора. Ничего не подскажу, потому что на разных хостингах часто все отличается, гадать не буду.
Ок, спасибо за помощь, покопаюсь

Добавить комментарий