Powered by Prisma CMS

Читайте все статьи на prisma-cms.com

19 сент. 2014 г., 22:53

Fatal error

В блоге modxSDK

Здравствуйте! Когда запускаю modxSDK выскакивает вот это: Fatal error: require_once(): Failed opening required '/home/plab-mong/web/vain.stark1.ru/public_html/core/components/modxsdk/controllers/index.class.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/plab-mong/web/vain.stark1.ru/public_html/core/model/modx/modmanagercontroller.class.php on line 935
я пока не сильно в php понимаю, если не затруднит расскажите по подробней, из-за чего это? и как можно исправить. p.s установка чистая, версия 2.3.1 допы modxSite и modxSDK установились нормально.
Под 2.3+ modxSDK еще не адаптирована, используйте MODX 2.2+
MODX Revolution 2.2.14 полет нормальный. Благодарю!
Только актуальная сейчас MODX 2.2.15 Не за что!
Я вот тоже попался на это, в 2.3.1 версии убраны Actions таблица
А на Beget позволяют установку только 2.3.1 , в шоке)
Это через их панель. И ничего удивительного - последнюю версию дают. Создайте пустой сайт, залейте установочные MODX-2.2.16 и устанавливайте.

Добавить комментарий