dekorators 19 октября 2014 0 5
Я пытался устанавливать ShopModxBox на все версии с 2.0 до последней и мне выходит ошибка пишет: Неудача без пояснений. Не могу понять в чем дело, но никак не могу установить вашу сборку интернет-магазина для MODX Revolution - ShopModxBox-2.0.0-beta. Не подскажете что я не так делаю?
5 комментариев
Fi1osof1
Fi1osof 19 октября 2014г в 02:37 #
Ставьте последнюю версию ShopModxBox на последнюю версию MODX-2.2+ (сейчас это 2.2.15).
Если не ставится, значит 99% дело в хостинге.
d
dekorators 19 октября 2014г в 07:45 #
Николай, спасибо за ответ. А что может на хостинге мешать, что нужно настроить, может предположение хотя бы ( у меня на hostinger.ru вроде продвинутый достаточно)
Fi1osof1
Fi1osof 19 октября 2014г в 15:28 #
Как и говорилось не раз, может быть лимит на время выполнения скрипта или потребления процессора. Ничего не подскажу, потому что на разных хостингах часто все отличается, гадать не буду.
d
dekorators 19 октября 2014г в 17:31 #
Ок, спасибо за помощь, покопаюсь
Fi1osof1
Fi1osof 19 октября 2014г в 17:35 #
Не за что
Авторизуйтесь или зарегистрируйтесь (можно через соцсети ), чтобы оставлять комментарии.