Batyabest 17 декабря 2014 0 1
Здравствуйте.
Интересует возможность откатиться на предыдущую версию Modx. Возможно ли такое, с какими проблемами можно столкнуться и как это делать — как обычное обновление или иначе?
1 комментарий
Fi1osof1
Fi1osof 17 декабря 2014г в 13:08 #
Бекапьте и экспериментируйте. Что мешает?
Попробуйте установить в режиме обновления стандартно. Вы же перетрете файлы движка и т.п., должны получить устанавливаемую версию. Единственное, если переходите с 2.3 на 2.2 могут проблемы возникнуть с главным меню в админке. Но это не проблема, сделаете выгрузку таблиц меню с чистого сайта на старом движке и зальете в БД.
Авторизуйтесь или зарегистрируйтесь (можно через соцсети ), чтобы оставлять комментарии.