mong 20 сентября 2014 0 6
Здравствуйте!
Когда запускаю modxSDK выскакивает вот это:
Fatal error: require_once(): Failed opening required '/home/plab-mong/web/vain.stark1.ru/public_html/core/components/modxsdk/controllers/index.class.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/plab-mong/web/vain.stark1.ru/public_html/core/model/modx/modmanagercontroller.class.php on line 935

я пока не сильно в php понимаю, если не затруднит расскажите по подробней, из-за чего это? и как можно исправить.
p.s установка чистая, версия 2.3.1 допы modxSite и modxSDK установились нормально.
6 комментариев
Fi1osof1
Fi1osof 20 сентября 2014г в 04:04 #
Под 2.3+ modxSDK еще не адаптирована, используйте MODX 2.2+
m
mong 20 сентября 2014г в 19:14 #
MODX Revolution 2.2.14 полет нормальный.
Благодарю!
Fi1osof1
Fi1osof 20 сентября 2014г в 20:15 #
Только актуальная сейчас MODX 2.2.15
Не за что!
K
Kutuz27 30 ноября 2014г в 07:39 #
Я вот тоже попался на это, в 2.3.1 версии убраны Actions таблица
K
Kutuz27 30 ноября 2014г в 07:41 #
А на Beget позволяют установку только 2.3.1 , в шоке)
Fi1osof1
Fi1osof 30 ноября 2014г в 18:54 #
Это через их панель. И ничего удивительного - последнюю версию дают. Создайте пустой сайт, залейте установочные MODX-2.2.16 и устанавливайте.
Авторизуйтесь или зарегистрируйтесь (можно через соцсети ), чтобы оставлять комментарии.